Board Logo
« Not sure if this is the right place... »

Welcome Guest. Please Login or Register.
Mar 21st, 2018, 07:24am

« Previous Topic | Next Topic »
Pages: 1  Notify Send Topic Print
 thread  Author  Topic: Not sure if this is the right place...  (Read 793 times)
C Ticket Member

member is offline



Gender: Female
Posts: 468
xx Not sure if this is the right place...
« Thread started on: Jan 13th, 2008, 8:26pm »

But how do you attach pictures to a message? It's probably obvious, but I'm horrible with anything technical (it's should see my mother).

User IP Logged


member is offline


"God bless them, Let 'em pee" Roy Disney

Homepage PM

Gender: Male
Posts: 27955
xx Re: Not sure if this is the right place...
« Reply #1 on: Jan 13th, 2008, 11:33pm »

It is pretty easy. The first thing you have to make sure of, is that your picture is on the web.

You can use:

Shutterfly (used to be what I used)
Flickr (my choice now)
Photobucket (never used it, know nothing about it)

Any will work. Just follow their directions to get the picture there.

Once you have your picture up, get the url of your picture. It will be something like this:

you will copy that.

Then come back here and when you are posting, click on User Image

This will give you two tags that have "img" and "/img" without the quotes but with [ ] around them. Place your cursor between them and paste the url of your photo.

That's it.

If that doesn't make sense or you need more help, let me know.

User IP Logged

<3 User Image
User Image
Going to Disneyland
User Image
Pages: 1  Notify Send Topic Print
« Previous Topic | Next Topic »

| |

This forum powered for FREE by Conforums ©
Terms of Service | Privacy Policy | Conforums Support | Parental Controls